Kawasaki Teryx Forum Header Left   Kawasaki Teryx Forum Header Right

Gear or Transmission noise

This is a discussion on Gear or Transmission noise within the Engine and Drivetrain forums, part of the Kawsaki Teryx Forum Technical category; I started out thinking it was my axle knocking but turns out it wasnt. In low and high gear i have a constant knocking noise ...


Go Back   Kawasaki Teryx Forum > Technical > Engine and Drivetrain

Engine and Drivetrain For discussion of drive train and engine performance and maintenance

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-14-2011, 12:11 PM
HNLTERYX's Avatar  
Join Date: Jan 2010
Location: georgia
Posts: 22
Gear or Transmission noise

I started out thinking it was my axle knocking but turns out it wasnt. In low and high gear i have a constant knocking noise and it gets louder the more load i put on the vehicle especially going up hill. I have checked the rear end, the axles, and the u-joints and they are all fine. The noise seems to be coming from where the rear drive shaft goes into the back of the motors or its in the transmission. Either way its not good. Anyone else have this problem or know what it could be. I removed the drive shafts and put it in gear and it still makes the noise so i know it is internal. HELP!!!!!!!!!!!!!!
Reply With Quote
Sponsored Links
TeryxForums.net is the premier Kawasaki Teryx Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
   
  #2 (permalink)  
Old 02-16-2011, 05:50 PM
gordon's Avatar  
Join Date: May 2010
Location: mississippi
Posts: 11
Check your belt it might have a bad spot I smoked mine last week and it started knocking new belt problem solved
Reply With Quote
  #3 (permalink)  
Old 02-16-2011, 06:20 PM
eez's Avatar
eez eez is offline
 
Join Date: Sep 2009
Location: western pa
Posts: 549
X2 on belt, let us know what u find
__________________
09 monster, msd & muzzy std, dalton clutch kit and od plate, dasa 38mm TB's and impeller, viper 4500 with synthetic rope, homemade alum. roof, homemade uhmw skids, homemade catch can, uni slip-on filter with billet adapter, 26.5 pitbull rockers on stock sport rims, hid's from sxs customs, oddyssey 925 with fuel atv mount, motels full windshield.
Reply With Quote
  #4 (permalink)  
Old 02-17-2011, 04:45 PM
BC_Teryx_Guy's Avatar
Premium Member
 
Join Date: May 2010
Location: kamloops bc canada
Posts: 147
I had the exact same noise, and the bad news is that it is a fairly expensive fix. Mine ended up being the bevel drive gears. The dealer where I live wanted $600 bucks for the two gears but I ended up getting them off of the internet for around two hundred. I did the work myself and it took quite awhile because some of the bolts are really hard to get at. To see if its your problem you have to disconnect the back drive shaft and undo the four bolts around the shaft that is sticking out of the motor. Once those are off you can see the two gears. If they look a bit worn then that is your problem. Mine had a couple of chunks missing out of them. I changed the gears and the problem was solved. If you have any other questions feel free to ask.
__________________
RIDE IT LIKE YOU STOLE IT!!

08Rex Dual muzzy, vent racing clutch, dynatek cdi, Hunterworks carb kit, custom stereo, custom cage, custom windshield, custom Aluminum side panels, 27" mud Sharks and executioners, Custom Paint
Reply With Quote
  #5 (permalink)  
Old 02-17-2011, 05:05 PM
drofmij's Avatar
Premium Member
 
Join Date: Nov 2008
Location: Parker Dam
Posts: 450
Always check the simple things first. Does it go away the fast you go? If its the belt, its from slipping it from a heavy load when the clutch first engages. It puts an indention on both sides of the belt. When you get going as the belt comes around it hits those indentions and cause the clutch and the weights to clatter. I have done it, thought I tore up the tranny, its a hell of a noise and the sound bounces around under the bed and its hard to pin point it. The thing with this at faster speeds it goes away cause the belt rides up the sheave and alot more of the belt is contacting the sheave.
Reply With Quote
  #6 (permalink)  
Old 04-17-2011, 10:38 PM
 
Join Date: Feb 2010
Location: Upper Michigan
Posts: 51
I've got this same problem that I noticed on a ride yesterday. Makes the noise in 2 wheel and 4 wheel, slow speeds and higher speeds until engine and exhause noise take over. Kinds sounds like a chain rattleing noise. Any other input will help, thanks.
__________________
2008 NRA/27 in bighorns/fst 840 with a quick mick port job./Muzzy Duals/09 sport shocks front and rear/DASA filter and plenum rings/V-Force john stage 3 clutch mod/maroon primary spring/Dynatek CDI/HunterWorks & Weller carb. kit/Warn RT40 with synthetic cable/BRP gas gauge/yfz oil breather mod/Engine ICE/Hard Top/ & full windshield/Dual gun scabbards/Full soft cab from Shock Pros
Reply With Quote
  #7 (permalink)  
Old 04-21-2011, 09:44 AM
 
Join Date: Apr 2008
Location: DeQuincy, LA
Posts: 33
I've got the same problem. I just tore mine down and it is the bevel gears.
__________________
09 Blue LE
32" Silverbacks-SS212
Catvos 3"-Gorilla Axles
VFJ Clutch-Snorkels
Warn RT40-Muzzys-MSD
Stereo-OEM Flares-Optima
Reply With Quote
  #8 (permalink)  
Old 04-21-2011, 07:55 PM
 
Join Date: Feb 2010
Location: Upper Michigan
Posts: 51
I've got mine tore down and up on blocks, and have a hard time duplicating the noise, took the front shaft off and ran it, then the rear.

I did notice that my front shaft has a lot of play in it, is this comon?
__________________
2008 NRA/27 in bighorns/fst 840 with a quick mick port job./Muzzy Duals/09 sport shocks front and rear/DASA filter and plenum rings/V-Force john stage 3 clutch mod/maroon primary spring/Dynatek CDI/HunterWorks & Weller carb. kit/Warn RT40 with synthetic cable/BRP gas gauge/yfz oil breather mod/Engine ICE/Hard Top/ & full windshield/Dual gun scabbards/Full soft cab from Shock Pros
Reply With Quote
  #9 (permalink)  
Old 04-22-2011, 05:57 AM
 
Join Date: Apr 2008
Location: DeQuincy, LA
Posts: 33
I got mine to make the noise by hitting the throttle and letting off, I did this a
few times in a row and it would do it.
__________________
09 Blue LE
32" Silverbacks-SS212
Catvos 3"-Gorilla Axles
VFJ Clutch-Snorkels
Warn RT40-Muzzys-MSD
Stereo-OEM Flares-Optima
Reply With Quote
  #10 (permalink)  
Old 11-07-2011, 05:02 AM
 
Join Date: Feb 2011
Location: Alabama
Posts: 8
Mine is making a popping noise that from what I can tell is coming from the transmission. I doesn't do it all the time and I've only heard it when is low gear coming up a hill or with a load on the vehicle of some kind. Could this still be the belt? I'm gonna check either ways but I'm just wondering? You guys with the bevel gear issues, did yours make the popping noise consistenly. I can't get mine to reproduce it but it's not a good sound and startles me when it happens. It almost sounds like a rock being slung real hard into the bottom of the bad right behind the seat. Kinda sounds like its on the driver's side as well. Thanks for any input.
Reply With Quote
  #11 (permalink)  
Old 02-12-2012, 09:46 AM
 
Join Date: Oct 2009
Location: concordia kansas
Posts: 35
Mine just started to do it too when i'm dragging the gravel parking lot.Did you find out what it was yet?
Reply With Quote
  #12 (permalink)  
Old 02-12-2012, 09:50 AM
 
Join Date: Feb 2011
Location: Alabama
Posts: 8
Mine wound up needing the shifted linkage adjusted. It was trying to pop back to high gear under load.
Reply With Quote
  #13 (permalink)  
Old 02-13-2012, 12:55 PM
 
Join Date: Oct 2009
Location: concordia kansas
Posts: 35
This one will do it in high or low and i've never had it jump out of gear ..? Just hope its not the transmission .
Reply With Quote
  #14 (permalink)  
Old 10-15-2012, 07:12 AM
 
Join Date: Mar 2012
Location: Florida
Posts: 4
I have the same popping noise but only in reverse.
Reply With Quote
  #15 (permalink)  
Old 10-15-2012, 12:09 PM
yard_dawg's Avatar  
Join Date: Aug 2010
Location: West ,TN
Posts: 216
I also had the noise,looked at the belt,found out it was my ring and bevel gear. Good luck
Reply With Quote
  #16 (permalink)  
Old 07-26-2013, 11:34 AM
 
Join Date: Jul 2013
Posts: 1
Hey guys im new to this site and I just bought a 09 teryx le and it started clattering in the belt box slash rear motor area any help wd be helpfull.i have been told bevel gears but it only has 24 hrs on it surely not that HELP PLEASE

Ive got same problem but checked bevel gears and they are good any ideas wd be helpfull dnt know how I wd adjust the shift linkage I took it loose and run it and it does the same

Last edited by Tonto1; 07-26-2013 at 06:10 PM. Reason: Automerged Doublepost
Reply With Quote
  #17 (permalink)  
Old 08-10-2013, 07:02 PM
OldBonez's Avatar  
Join Date: Aug 2013
Location: SWPA
Posts: 4
I just mine yesterday, brand new. I got 19 miles on it now and I got the banging click noise going up hills, should I have this thing checked out or wait it out a bit? Runs fine otherwise but up hills loaded it sounds like its going to let loose!
Reply With Quote
  #18 (permalink)  
Old 08-11-2013, 10:12 AM
rockgod's Avatar  
Join Date: Apr 2012
Location: the oc
Posts: 1,312
Quote:
Originally Posted by HNLTERYX View Post
I started out thinking it was my axle knocking but turns out it wasnt. In low and high gear i have a constant knocking noise and it gets louder the more load i put on the vehicle especially going up hill. I have checked the rear end, the axles, and the u-joints and they are all fine. The noise seems to be coming from where the rear drive shaft goes into the back of the motors or its in the transmission. Either way its not good. Anyone else have this problem or know what it could be. I removed the drive shafts and put it in gear and it still makes the noise so i know it is internal. HELP!!!!!!!!!!!!!!
your bevel gears sounds like you have messed them up their easy to get to at rear drive shaft enters motor pull 4 bolt flange and shaft . or on side of motor where dip stick is pull that cover to look inside and at bevel gears
Reply With Quote
  #19 (permalink)  
Old 08-12-2013, 03:06 PM
 
Join Date: Aug 2013
Location: Ft. McMurray
Posts: 3
All,
I get that it's normal gear chatter that makes the all famous clunking sound but has anyone ever had really intense clunking when the rear wheels are slipping (no traction)? On a few seperate occasions I have had my 2013 Teryx 4 out on sand or mud hills and every once in awhile when the rear wheels are slipping the clunking gets extremely intensified. I can't imagine it's normal, just wondering if anyone else get the clunking much more severely when the back end is trying to get traction. Nearest dealer is 5 hours away, really don't want to take it all the way down there for him to tell me it's "normal". Anyone else having this issue?
Reply With Quote
  #20 (permalink)  
Old 08-12-2013, 08:03 PM
Skidz's Avatar
Premium Member
 
Join Date: Sep 2011
Location: Lake Jackson, TX
Posts: 388
My first thought would be bevel gears. I just got done replacing mine(pulled my motor) and I had major slipping and very loud noise when in any gear. It would slip about every 50 feet or so and pop real loud. I would check them first. Or the belt, you never know with belts.


Sent from the random thoughts processed through my fingers.
__________________
'09 Kawi Green
Gorilla Stage One Lift
30" Silverbacks - 11" rear, 9" front on 14" ITP SS
Gorilla rear axles
VFJ Clutch kit
Dual HMF
Snorkels
J-Strong Roof
Reply With Quote
  #21 (permalink)  
Old 08-13-2013, 04:39 AM
 
Join Date: Aug 2013
Location: Ft. McMurray
Posts: 3
Skidz,
Thanks for the reply. With only 25 hours and 400km's on the machine it would have to be a factory defect. I do not ride the machine hard and for the most part a 3 and 5 year old have been my passengers. I noticed the banging pretty much since new. I guess I'll have to call Kawi and see what they have to say. Thanks so much for the reply. You guys are great!!
Reply With Quote
Reply

Lower Navigation
Go Back   Kawasaki Teryx Forum > Technical > Engine and Drivetrain


Search tags for this page
07 kawasaki teryx needing rear-end
,

2011 kawasaki teryx problems

,
2011 teryx transmission
,
kawasaki teryx 4 trnsmittion cooler
,
kawasaki teryx problems transmission
,

kawasaki teryx transmission noise

,

kawasaki teryx transmission problems

,
replaced the belt on 2011 teryx no have a hammering noise in clutch
,
teryx jumping out of gear
,

teryx transmission noise

,

teryx transmission problems

,
teryx4 drivetrain noise
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 04:26 AM.