Kawasaki Teryx Forum Header Left   Kawasaki Teryx Forum Header Right

Transmission Noise

This is a discussion on Transmission Noise within the Engine and Drivetrain forums, part of the Kawsaki Teryx Forum Technical category; OK here is the deal, I let my friend drive around a bit and he got high centered going down a hill, put into reverse ...


Go Back   Kawasaki Teryx Forum > Technical > Engine and Drivetrain

Engine and Drivetrain For discussion of drive train and engine performance and maintenance

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-04-2009, 02:26 PM
 
Join Date: Aug 2009
Location: Cross Lanes WV
Posts: 2
Transmission Noise

OK here is the deal, I let my friend drive around a bit and he got high centered going down a hill, put into reverse to try and back out and the belt started slipping(it was on its way out anyways) so I said no big deal. Used a highlift to get it unstuck and thought all was good. Well I hop in it and go to move and its fine up to 5mph then it starts making a horrible noise almost like a pop but more metal on metal sounding. We get it home, and besides the noise and some minor belt slipping it drove fine. I put it up in the air thinking it is a CV going out pulled it all apart and checked everything the joints are fine. so we started tearing into it. we take the side of the case off and find that the noise is coming from the transmission area of the case, what could this be I may end up taking it back to the dealer but the last time I went to have my carbs tuned they charged me 150$ for 3 hours labor and nothing was changed so I am kind of leary to do that.
Reply With Quote
Sponsored Links
TeryxForums.net is the premier Kawasaki Teryx Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
   
  #2 (permalink)  
Old 09-04-2009, 02:40 PM
 
Join Date: Jul 2008
Posts: 180
a ton of teryx have had problems out of the gears in the transmission kawi left a washer out of the tranny on mine causiing the gears to have to much slack
Reply With Quote
  #3 (permalink)  
Old 09-04-2009, 08:54 PM
drofmij's Avatar
Premium Member
 
Join Date: Nov 2008
Location: Parker Dam
Posts: 450
Its the belt, you spun an indention in the belt. I did the samething, terrible sound.
Reply With Quote
  #4 (permalink)  
Old 09-05-2009, 10:02 AM
racer76's Avatar
Premium Member
 
Join Date: Aug 2008
Posts: 207
check your shifter adjustment thats what was wrong with my buddy's.
__________________
08 BASE TERYX
TWO BROTHERS CDI
CUSTOM HOMEBREW EXHAUST
Reply With Quote
  #5 (permalink)  
Old 09-05-2009, 01:57 PM
teryxosaurus's Avatar
Here rhino,rhino, rhino...
 
Join Date: Jun 2009
Location: Red Deer AB Canada
Posts: 153
I agree with flat spot on the belt, smoked mine and made a horrible noise, it makes a hard spot on the belt, time for a new belt.
Reply With Quote
  #6 (permalink)  
Old 09-05-2009, 02:44 PM
SRX's Avatar
SRX SRX is offline
 
Join Date: Jan 2009
Location: MN
Posts: 267
I'm with Racer76, check linkage, when in a tight spot and the shifter does not move you can bend the bracket at the end of the rod at the engine. unless you "rock" the rex to free the gear to gear, this is a common mistake.
__________________
08 LE,Ceramic coated Muzzy's,840 FST kit W/Port work,YFZ catch can,EPI clutch mod, OD Cap,hw jet kit,UNI Filter,TPI's,std Dyna cdi,SS112's,BigHorn 2.0's. If it's stock it sucks
Reply With Quote
  #7 (permalink)  
Old 09-20-2009, 08:24 PM
 
Join Date: Sep 2009
Location: Scott Louisiana
Posts: 5
Just came back from a ride this weekend. Mine is making a sound in the trans also. I believe that it is coming from the bevel gear in the engine, because it will do it in low and high, but not rev. It is only making noise on the pulling side of the gears. They may need to be reset. Tomorrow I will pull the gears out to see. Pulling these gears out is a small job. I will post my findings tomorrow.
Reply With Quote
  #8 (permalink)  
Old 09-21-2009, 03:02 PM
 
Join Date: Sep 2009
Location: Scott Louisiana
Posts: 5
Just took the bevel gear out the engine. The pinion has failed with chips broken off of it. I am running 30" Silverbacks on mine. That is another problem, but man that thing will go!!!!!!!
Reply With Quote
  #9 (permalink)  
Old 09-21-2009, 04:26 PM
drofmij's Avatar
Premium Member
 
Join Date: Nov 2008
Location: Parker Dam
Posts: 450
Quote:
Originally Posted by Luke "Dobber" Veillo View Post
Just took the bevel gear out the engine. The pinion has failed with chips broken off of it. I am running 30" Silverbacks on mine. That is another problem, but man that thing will go!!!!!!!
Can you post some pictures?
Reply With Quote
  #10 (permalink)  
Old 09-21-2009, 05:28 PM
SRX's Avatar
SRX SRX is offline
 
Join Date: Jan 2009
Location: MN
Posts: 267
Pulling the gears out is a small Job?? pics please
__________________
08 LE,Ceramic coated Muzzy's,840 FST kit W/Port work,YFZ catch can,EPI clutch mod, OD Cap,hw jet kit,UNI Filter,TPI's,std Dyna cdi,SS112's,BigHorn 2.0's. If it's stock it sucks
Reply With Quote
  #11 (permalink)  
Old 09-21-2009, 05:33 PM
AXO's Avatar
AXO AXO is offline
OutLaw Maniac
 
Join Date: Feb 2009
Location: Wellington, Florida
Posts: 364
Talking

Quote:
Originally Posted by SRX View Post
I'm with Racer76, check linkage, when in a tight spot and the shifter does not move you can bend the bracket at the end of the rod at the engine. unless you "rock" the rex to free the gear to gear, this is a common mistake.
This happened to me in Low Gear 4W. I was stranded in 2 feet of mud about a mile from home and all alone.. The shift lever would not budge and to top it off I turn the motor off. It wont start in gear. Something told me try rocking the Teryx back and forth, so I sat on the front bumper and rocked her good. It worked the linkage broke free. Needless to say, I no longer park in low gear.
Reply With Quote
  #12 (permalink)  
Old 09-21-2009, 05:45 PM
drofmij's Avatar
Premium Member
 
Join Date: Nov 2008
Location: Parker Dam
Posts: 450
Quote:
Originally Posted by AXO View Post
This happened to me in Low Gear 4W. I was stranded in 2 feet of mud about a mile from home and all alone.. The shift lever would not budge and to top it off I turn the motor off. It wont start in gear. Something told me try rocking the Teryx back and forth, so I sat on the front bumper and rocked her good. It worked the linkage broke free. Needless to say, I no longer park in low gear.
step on the brake it will start in gear.
Reply With Quote
  #13 (permalink)  
Old 09-21-2009, 06:14 PM
SRX's Avatar
SRX SRX is offline
 
Join Date: Jan 2009
Location: MN
Posts: 267
Quote:
Originally Posted by drofmij View Post
step on the brake it will start in gear.
No shit, that will save on some frustration when in a jam and can't shift! Thanks for the info
__________________
08 LE,Ceramic coated Muzzy's,840 FST kit W/Port work,YFZ catch can,EPI clutch mod, OD Cap,hw jet kit,UNI Filter,TPI's,std Dyna cdi,SS112's,BigHorn 2.0's. If it's stock it sucks
Reply With Quote
  #14 (permalink)  
Old 09-21-2009, 07:45 PM
 
Join Date: Sep 2009
Location: Scott Louisiana
Posts: 5
The bevel gear are the only gears that can be retreived without pulling the engine. The trans gears requires pulling the engine. To remove the the bevel gears, remove bottom side plate, and drive shaft on the front and the rear. The rear has a snap ring that has to be removed. Push the shafts together, and they can both be moved. Engine oil must be drained, then remove the four bolts on the back of the engine that hold the shaft that goes though the engine. Pull it out from the rear. The bevel gear will be on the shaft, and the pinion will be right inside of the engine. The pinion can be inspected without removal. If bad then the pinion can be removed by taking off the cover where the dip stick is. Remove the drive gear (I beleive a snap ring holds it in place) Then remove the four bolts that hold the pinion. I have a repair manuel from Kawasaki that tells how to remove the bearing from the gears. The bevel gear requires a special Socket. I made one with a peice of pipe and a welding machine. O and by the way, I your looking to increase top end, use Brute Force bevel gear and pinion.
Reply With Quote
  #15 (permalink)  
Old 09-21-2009, 07:58 PM
SRX's Avatar
SRX SRX is offline
 
Join Date: Jan 2009
Location: MN
Posts: 267
Quote:
Originally Posted by Luke "Dobber" Veillo View Post
The bevel gear are the only gears that can be retreived without pulling the engine. The trans gears requires pulling the engine. To remove the the bevel gears, remove bottom side plate, and drive shaft on the front and the rear. The rear has a snap ring that has to be removed. Push the shafts together, and they can both be moved. Engine oil must be drained, then remove the four bolts on the back of the engine that hold the shaft that goes though the engine. Pull it out from the rear. The bevel gear will be on the shaft, and the pinion will be right inside of the engine. The pinion can be inspected without removal. If bad then the pinion can be removed by taking off the cover where the dip stick is. Remove the drive gear (I beleive a snap ring holds it in place) Then remove the four bolts that hold the pinion. I have a repair manuel from Kawasaki that tells how to remove the bearing from the gears. The bevel gear requires a special Socket. I made one with a peice of pipe and a welding machine. O and by the way, I your looking to increase top end, use Brute Force bevel gear and pinion.
Good info, thanks and good luck..you'll need some for the fix
__________________
08 LE,Ceramic coated Muzzy's,840 FST kit W/Port work,YFZ catch can,EPI clutch mod, OD Cap,hw jet kit,UNI Filter,TPI's,std Dyna cdi,SS112's,BigHorn 2.0's. If it's stock it sucks
Reply With Quote
  #16 (permalink)  
Old 09-21-2009, 08:05 PM
s2k1's Avatar
Official Site Vendor
 
Join Date: Jan 2008
Location: Ramona, CA
Posts: 1,237
Quote:
Originally Posted by Luke "Dobber" Veillo View Post
The bevel gear are the only gears that can be retreived without pulling the engine. The trans gears requires pulling the engine. To remove the the bevel gears, remove bottom side plate, and drive shaft on the front and the rear. The rear has a snap ring that has to be removed. Push the shafts together, and they can both be moved. Engine oil must be drained, then remove the four bolts on the back of the engine that hold the shaft that goes though the engine. Pull it out from the rear. The bevel gear will be on the shaft, and the pinion will be right inside of the engine. The pinion can be inspected without removal. If bad then the pinion can be removed by taking off the cover where the dip stick is. Remove the drive gear (I beleive a snap ring holds it in place) Then remove the four bolts that hold the pinion. I have a repair manuel from Kawasaki that tells how to remove the bearing from the gears. The bevel gear requires a special Socket. I made one with a peice of pipe and a welding machine. O and by the way, I your looking to increase top end, use Brute Force bevel gear and pinion.
Great write up!
That info will definitely help some of the people that are unable to take their Teryx in to a shop for inspection and/or repairs.
The info provided above is correct, nice work!
__________________
Chris@BenchmarkPerformance.us
Benchmark Performance
760-484-0986
Engine Specialists, Side x Side Parts & Accessories, Discount OEM Parts
Reply With Quote
  #17 (permalink)  
Old 09-21-2009, 08:54 PM
jakejohn's Avatar
-----------
 
Join Date: Aug 2009
Posts: 19
i had the same thing happen to mine it was the shifter cable easy fix
Reply With Quote
  #18 (permalink)  
Old 09-22-2009, 06:22 PM
 
Join Date: Sep 2009
Location: Albuquerque, New Mexico
Posts: 2
I am new to the Terex. I have an 08 with 66hrs on it. Purchased used. was out this weekend using it on steep and rocky terrain. When decending hill in low gear it sounds as if there is a slapping noise like a chain. Any ideas on what it may be. Also at times when comming to a stop there seems to be a high pitched whine. Different than the fuel pump. Thanks for the tip on the strating in gear with the break on. I did it once and did not make the connection and then I had to fight getting it out of gear as is discussed on some of the other posting. Thanks Pat. 505-228-7106 or email hdhauser@comcast.net.

Is there a web site to download the shop repair book? Thanks Pat

Last edited by Pat Hauser; 09-22-2009 at 06:24 PM. Reason: Automerged Doublepost
Reply With Quote
  #19 (permalink)  
Old 09-22-2009, 07:11 PM
pbcone's Avatar  
Join Date: Dec 2008
Location: Yulee FL
Posts: 123
My teryx is currently in the shop getting fixed, the problem was a rounded off engagement pawl for the low gear. The symptoms were the transimision would make a very loud bang (metal on metal) in low gear and low gear only, and would occur around 15 miles and hour or anytime under heavy throttle greater then 75%. The shop first fixed a CV joint thinking that was the cause ($800) i wish that would have fixed it. The transmission job cost $2300 including parts. I hope thats not your issue. makes for an expensive toy.

-Matti
Reply With Quote
  #20 (permalink)  
Old 09-22-2009, 07:46 PM
AXO's Avatar
AXO AXO is offline
OutLaw Maniac
 
Join Date: Feb 2009
Location: Wellington, Florida
Posts: 364
Thumbs up

Quote:
Originally Posted by drofmij View Post
step on the brake it will start in gear.
Thanks I will try that if there is a next time...
Reply With Quote
  #21 (permalink)  
Old 09-28-2009, 04:21 PM
murphyw's Avatar  
Join Date: Sep 2008
Location: Washington,N.C.
Posts: 159
Trans. Noise

Does any one have a popping noise sometimes when they get down on the gas from "0 to wide-open" in high or low range ?
Reply With Quote
  #22 (permalink)  
Old 09-28-2009, 10:32 PM
 
Join Date: Sep 2009
Location: Albuquerque, New Mexico
Posts: 2
Trasmission noise

The noise I have experienced with my 08 is a sound like a chain popping when in low gear decending a steep grade. I have not tried the hard acceleration in low gear to see what happens. I talked to the service folks here at the Kawasaki dealer and they said it may be the spring on the front over ride system for drive line wrap up. I need to take it out and see what happens. Maybe later this week. Not a good noise that is happening on my Teryx., Let me know. Pat
Reply With Quote
  #23 (permalink)  
Old 10-05-2009, 05:57 PM
JPE's Avatar
JPE JPE is offline
 
Join Date: Jul 2008
Location: BEACH CITY, TX.
Posts: 62
Transmission

I have mine loaded up to take it in the morning. The problem I have is when I an accelerating I hear a clanking noise that gets louder and faster the faster I go. When I take my foot off of the gas it quiets. It does it in 2wd and 4wd. never pops out of gear. I do have to rock it to get it into neutral sometimes. But it does it on flat land no matter what speed. The noise is getting louder and it bugs the crap out of me thinking it is going to come apart any minute.
So what do you guys think? Same problem?
Reply With Quote
  #24 (permalink)  
Old 10-09-2009, 02:12 PM
JPE's Avatar
JPE JPE is offline
 
Join Date: Jul 2008
Location: BEACH CITY, TX.
Posts: 62
Talking update

My transmission had 2 teeth broke on the middle gear, the dealer broke an axle while putting it on the lift, and the front prop shaft joint is worn out. The extended warranty is going to cover it all. If you live in the Houston area Pasadena Kawasaki is the only place for service.
Reply With Quote
  #25 (permalink)  
Old 10-09-2009, 09:22 PM
 
Join Date: Jan 2009
Posts: 360
Quote:
Originally Posted by Pat Hauser View Post
I am new to the Terex. I have an 08 with 66hrs on it. Purchased used. was out this weekend using it on steep and rocky terrain. When decending hill in low gear it sounds as if there is a slapping noise like a chain. Any ideas on what it may be. Also at times when comming to a stop there seems to be a high pitched whine. Different than the fuel pump. Thanks for the tip on the strating in gear with the break on. I did it once and did not make the connection and then I had to fight getting it out of gear as is discussed on some of the other posting. Thanks Pat. 505-228-7106 or email hdhauser@comcast.net.

Is there a web site to download the shop repair book? Thanks Pat
Slapping noise when descending a hill or getting off the gas, for that matter, is normal. Annoying yes. But normal. It has been discussed on numerous threads. The high pitch whine when coming to a stop is probably just a tight belt. Nothing wrong also. It will probably go away as the belt stretches a bit. The previous owner may have just adjusted the belt before selling it to you.
Reply With Quote
Reply

Lower Navigation
Go Back   Kawasaki Teryx Forum > Technical > Engine and Drivetrain


Search tags for this page
09 teryx makes popping noise when taking off
,
2007 kawasaki 360 cvt transmission wont shift back into neutral
,
brute force slapping sound
,
hear a whine noise from my teryx 750
,
kawasaki brute force 2008 trasmission noise in low gear
,

kawasaki teryx transmission problems

,
kawasaki transmission noise
,
loud slap sound on brute force when taking off
,
low range brute force driveline noise?
,
teryx transmission
,
teryx transmission noise
,
teryx transmission problems
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://www.teryxforums.net/engine-drivetrain/5772-transmission-noise.html
Posted By For Type Date
Transmission Noise - Kawasaki Teryx Forum This thread Refback 10-07-2010 03:12 AM
Kawasaki Teryx :: UTV Forums Network This thread Refback 09-05-2009 09:51 AM


All times are GMT -7. The time now is 04:53 AM.