2008 Teryx 750 - was running, shut down and now won't turn over - Kawasaki Teryx Forum
Engine and Drivetrain For discussion of drive train and engine performance and maintenance

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-09-2019, 05:16 AM Thread Starter
 
Join Date: Dec 2019
Posts: 2
2008 Teryx 750 - was running, shut down and now won't turn over

Hi there
Writing from Crysler, ON. Canada. First time Kawi owner here, I just bought a 2008 Teryx 750 last week -used- Was running for 1.5 days (maybe 1-2 hours total time) then when it was idling she shut off and will not start. Lights come on, you hear the electrical components of the motor make some noise but the machine does not turn over or crank. The red oil light is on. No click, doesn't try to start, no crank. I tried to boost it, since I've read a few things that say the battery needs full juice but no luck. No crank, no turnover.

I'm heading out now this morning to get oil, oil filter & plugs to give it a small tuneup. Air Filter is on order and won't be in till Thursday. The current filter doesn't look like it's ever been changed and the oil in the machine is thick and black. Would this effect the start? Would these things make it so it won't turnover or crank?

It was running. I had it idling while I was grabbing my chainsaw and the machine just stopped. Now won't start. Based on the info above and your knowledge any suggestions? This is my first machine and little bummed with what's happening. The guy I bought it from has gone radio silent.

Anything info could help.

Mike
OntarioCA-Teryx is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-09-2019, 07:57 AM
 
SDSam!'s Avatar
 
Join Date: Feb 2019
Location: San Diego California
Posts: 154
at this point, yes do the oil change and inspect the oil that comes out: Amount, visual for any metals, or that it doesnt smell of gas in oil and or water.

spark plugs similar, mark which plug comes out of front and rear and inspect the plug for oil or fuel fouling or the burn color on each.

then once back together if its still not running find out if its fuel or ignition thats missing. if you can when the plugs are out to do a compression test on it.

08 Teryx 750 Std bore, Porting, Bolt-ons and Long travel
SDSam! is offline  
post #3 of 3 (permalink) Old 12-09-2019, 10:32 AM Thread Starter
 
Join Date: Dec 2019
Posts: 2
Yes the oil change made a night and day difference, the machine started! Didn't look like the oil, filter or the pugs have been changed ever. Oil was a thick and very black.
Air filter is on order, hopefully this will help things run a little smoother
OntarioCA-Teryx is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome