of course two new strange noises... - Kawasaki Teryx Forum
Teryx4 Dedicated discussions for the Kawasaki Teryx4 (Teryx4 Forum)

 1Likes
  • 1 Post By Jones_Mahoney
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-19-2019, 07:50 AM Thread Starter
 
Join Date: Jun 2019
Posts: 114
of course two new strange noises...

So after a 3+ week fisasco for a new fuel pump I went on a ride with my wife and two friends (they rode their older rhino). Well randomly now I have two noise that it has never made before and its hard to reproduce every time but it comes enough to make me worry.

sound 1-Hard to describe but imagine driving and then all of the sudden whether your gently driving, braking, or heavy throttle in low or high it sounds like someone it shaking a metal can of metal nuts super fast for a second or two. coming from the rear. I don't know how else to describe it but its not the clunking its the super fast scratchy sound. I don't know how else to describe it really.

Sound number 2- I was driving in high range (did not happen in low) and I was hearing a squeaking sound that my fear was the belt it seems to come from under the shifter lever but I am very good about using low range up to 20 mph/4x4 hills and using high on flat ground for 20mph+ consistently. It wasn't a belt squeak/chip like an old serpentine belt though and it was at slower speeds in high like 21-28mph when I was trying to get details.

no burnt rubber smell, no power loss or issues, no check engine lights, I checked all fluids before trip.

Sorry if I am frustrated, I just feel I did more research then necessary before dropping a good chunk of coin on a teryx4 side by side vs Rzr, Yamaha, or articcat etc. and feel I may have gotten a lemon or? I just want to address the sounds because they just started and to be honest I could TRY to record it but the in cab noise is very loud for a cell phone/camerea etc.

Any guidance greatly appreciated. I was super excited for this thing and since purchasing I have been getting a little more nervous.


2017 teryx4 with 890 miles, bought at 713 and changed front dif with kawa 80-90, rear dif with kawa wet brake fluid, and engine oil with 4.2-ish quarts of kawa 10-40 oil with hi flow filter all from rockymountain atv. about 30 miles ago new fuel pump assembly unit from Kawasaki due to fuel gauge not working (is working now). Also after every ride I gently rinse off everything, and go for a 5-10 min ride on pavement to air dry it all. Its kind of dusty now in this area and I don't do mud, just gravel rodes, old logging roads and trails etc.

Orange 17 Teryx4 LE, 4.5k winch, Full windshield, Roof, quadboss front rack, full size front spare tire/wheel

Last edited by justinooo9; 08-19-2019 at 08:22 AM.
justinooo9 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-20-2019, 10:00 AM Thread Starter
 
Join Date: Jun 2019
Posts: 114
Any expeeinced teryx4 riders know what I should look at? I feel it has a rear end clatter/chatter for the first noise but I used the kawasaki brand wet brake fluid. no issues I see but wondering about the two new mystery noises if I should be checking something. I thought about taking the cover/pass seat/fuel tank so I could used compressed air on the clutch but that's about it. nothing looks/feels loose and brakes do not appear to be dragging or sticking and pads look evenly worn on all 4 etc.

Orange 17 Teryx4 LE, 4.5k winch, Full windshield, Roof, quadboss front rack, full size front spare tire/wheel
justinooo9 is offline  
post #3 of 7 (permalink) Old 08-20-2019, 11:26 AM
 
Join Date: Jul 2018
Posts: 151
These machine just make a lot of noise. It was off putting at first but now Iím used to it. Mine makes tons of noise and I just drive it and it doesnít ever break.


Sent from my iPhone using Tapatalk
BOUYAH likes this.
Jones_Mahoney is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-20-2019, 01:45 PM Thread Starter
 
Join Date: Jun 2019
Posts: 114
Quote:
Originally Posted by Jones_Mahoney View Post
These machine just make a lot of noise. It was off putting at first but now Iím used to it. Mine makes tons of noise and I just drive it and it doesnít ever break.


Sent from my iPhone using Tapatalk
Doing some research told me the same lots of funky noises. The rear end chatter is something that just started though. bought it at 713ish miles and almost 900 now. around 750 I changed e fluids n filters with kawasak brand just to be safe. I will put it on the stand and start feeling things. Just was curious if anyone thought oh ya that sounds could be this or that pull x off and check the clearance etc. I'll post an update when I ride again if I find anything.

Orange 17 Teryx4 LE, 4.5k winch, Full windshield, Roof, quadboss front rack, full size front spare tire/wheel
justinooo9 is offline  
post #5 of 7 (permalink) Old 08-21-2019, 08:05 AM
Bill Pelka
 
Join Date: Feb 2017
Location: Spokane, Washington
Posts: 80
Noise #1 could be the muffler metal shield. Check all the mounting bolts are tight. If you can find a spot to ride that it makes the noise and it's repeatable, then maybe remove the shield, drive it down the road and see if it goes away. Then put it back on and realize that it is a noise that won't cause you any problems.

Noise #2 Could be suspension. On a nice flat surface you could try pushing down in each of the 4 corners and see if there is a noisy spring or shock. Maybe even a bushing is dry...

Good luck...

That is all I have... I use my RZR for trail riding and Teryx4 around the house on Gravel Driveway. Plow with it, but it doesn't get too much time away from the house...
wjpelka is offline  
post #6 of 7 (permalink) Old 08-21-2019, 08:33 AM Thread Starter
 
Join Date: Jun 2019
Posts: 114
I'll give those a shot. Ya for my rides they arnt anything a little jeep or Toyota pickup couldn't do but these things are just much faster/cheaper to run etc. I don't do mud bogs, sand dunes just gravel roads, some trails, and exploring. Im gonna give a good once over everything I can get a wrench on this weekend in the morning and try to find the steps to repeat the sounds. I briefly looked at the heat shield and the bolts/washers looked tight but we shall see.

appreciate it. Its still under warranty but wanted to make sure I checked everything I could before waiting 3+ weeks for the dealer to touch it again hahaha.

Orange 17 Teryx4 LE, 4.5k winch, Full windshield, Roof, quadboss front rack, full size front spare tire/wheel
justinooo9 is offline  
post #7 of 7 (permalink) Old 08-22-2019, 07:02 AM
Bill Pelka
 
Join Date: Feb 2017
Location: Spokane, Washington
Posts: 80
Yesterday afternoon I looked at my 2015 Teryx4 and noticed that it did NOT have a shield around the muffler. I guess I got my RZR shield confused... Did give the rear a good look and don't see anything that jumps out and says "It's me"... There are lots of places that sticks can get stuck and make noise. On the suspension, you might have to jack up each corner and then, with the rear wheel hanging down, use a lever of some sort, like a 2 by 4, to flex the suspension and listen for noise... Just Brainstorming and I'm not sure I've got enough brains left for the job...
wjpelka is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Teryx Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome