Kawasaki Teryx Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello,

Its a challenge to get my Teryx to go into neutral so that I can start the side by side. The problem didn't use to be this bad and I could wiggle the shifter around a little bit and get it to go into neutral, but now its a lot worse.
Also have a problem where there is a loud noise coming from the front end when coming downhill in 4WD.

I've did some searching in old posts and it looks like it may be the shift linkage that needs adjusted.
Has anyone had similar problems that were fixed by adjusting the shift linkage?
 

·
Jan, Jun, Oct 2021, Feb 2022 TOTM Winner
Joined
·
886 Posts
You should be able to start it in any gear if your foot is on the brake?

Are you saying when you park it, you leave it in gear then when you go to start it again you have to dick with it cause the shifter won't move to neutral?
If that's the case that's probably normal. I'd either start it in gear or park it in neutral instead?
Or are you saying when you park, with it still running it won't shift to neutral easily? Or are you saying when it's in neutral the light on the cluster doesn't say so and it won't start unless you wiggle the shifter?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Sorry for the confusion, I should've explained myself better.

When its in neutral the light on the cluster doesn't say so and it wont start unless I wiggle the shifter. I used to be able to wiggle it a little and it would go into neutral, but now it takes a long time for me to get it into neutral.
That problem has gradually gotten worse over time and I have to wiggle it more and more it seems. I also ran into an instance where I was hearing some very loud clunking sounds when I was going downhill at a slow speed. I was in 4WD at the time and I believe the problem went away after I switched to 2WD and turned the machine off and back on again.

I didn't get a chance to test it to see if I would hear the clunking when in 4WD on flat ground, the clunking was so bad I was very worried that I was destroying my Teryx!
That was about 3 months ago and I've been busy with work, but I am now trying to get my Teryx ride worthy again.

EDIT: I also have the vet nets for my Teryx. Those things are pretty great.
 

·
Jan, Jun, Oct 2021, Feb 2022 TOTM Winner
Joined
·
886 Posts
Okay, gotcha. I haven't ran into that one. Maybe others will chime in? I assume there'd be some kind of adjustment for the cable itself but not so sure about the actual neutral switch. Could be just a bad switch?

There's a link to the factory service manual around here somewhere. 2016+ should work if you don't have one.
As for the 4wd, I could be anything? The only issue I've ran into is the shift motor on the front diff sometimes gets bound up and stuck in diff lock.
 

·
Jan, Jun, Oct 2021, Feb 2022 TOTM Winner
Joined
·
886 Posts

Attachments

1 - 8 of 8 Posts
Top