Kawasaki Teryx Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
Hey all, I’m just looking to get confirmation that my motor sounds ok. It has sounded like this since I got it and runs/performs fine.
But, I don’t “know” that the bottom end sounds like it should.
I shot this video in the dark so there isn’t much on visual. Would y’all take a listen and see if it sounds up to snuff?

2008 Teryx 750 carbureted with HMF swamp series full exhaust and K&N filter system. Also running Dynatek cdi and coil set up.
Thanks in advance


 

· Administrator
Joined
·
4,411 Posts
Are you sure it's coming from the bottom end? Hard to tell without being there to listen, but could be valves. When was the last time they were adjusted?
 

· Registered
Joined
·
141 Posts
Discussion Starter · #3 ·
Are you sure it's coming from the bottom end? Hard to tell without being there to listen, but could be valves. When was the last time they were adjusted?
I adjusted them last winter when I had all the plastics pulled doing other external upgrades. It has started and run smoother ever since.
 

· Premium Member
2011 Teryx Camo, Muzzy exhaust, MSD controller, Pro Armor doors, Method beadlocks and Tensor tires
Joined
·
1,017 Posts
Diagnoses via video is far from ideal, but I have to agree with DLB, sounds like top end clatter to me. A bearing problem in the bottom end is usually more of a clunk which is loudest under load.

JMO, Mike
 

· TOTM Winner Sep '22
2014 TERYX 4 LE 4X4
Joined
·
235 Posts
Definitely not a lower end noise more of a valvetrain noise, I've spun many of rod bearings in my ZX10R's & that Definitely is not a lower end knock.
 
  • Like
Reactions: Bikermutt07
1 - 8 of 8 Posts
Top