Kawasaki Teryx Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,508 Posts
Discussion Starter #1
how the hell do you reflash this thing? i downloaded the copperhead program,but how do you get the new firmware to the program?im lost,lol :yikes:
 

·
Registered
Joined
·
813 Posts
You have to have it hooked up to the teryx and open the program with the laptop and turn the key on and click on the file ad it will upload..
 

·
Registered
Joined
·
813 Posts
Thats what I used but you could use your desktop also but you have to have it hooked up to the computer and the teryx to install. Takes about 2 mins.
 

·
Registered
Joined
·
1,508 Posts
Discussion Starter #5
got it reflashed with the 6.10 and it still doesnt work?talked to lyle and hes gonna think about it and call me back
 

·
Registered
Joined
·
813 Posts
How many miles did you put on it after the firmware flash? I can believe your having so much trouble,mine works great so far.
 

·
Registered
Joined
·
1,508 Posts
Discussion Starter #7
it wouldnt start after the reflash,and it wouldnt start before the reflash
id say i have got about 5 miles out of the 2 vdi's that i have had?
 

·
TERYXERISER
Joined
·
311 Posts
Hey puddle jumper can you check the battery voltage when your cranking
the engine over the instruction say it has to have at least 9 volts..just a
suggestion

Todd
 

·
Registered
Joined
·
1,508 Posts
Discussion Starter #9
ive put my trickle charger on it and it says its fully charged? vdi is going back for a refund
 

·
Registered
Joined
·
62 Posts
Puddle, Lyle helped me yesterday reflash my with the 6.10 and seems to be working fine. I can shift into four wheel on the move now, have to back out of the gas before it engages, but that's fine. It must be something in the voltage like the other guys are saying.
 

·
Registered
Joined
·
1,508 Posts
Discussion Starter #11
i reflashed mine 2 different times yesterday with the 6.10 and it still wont start? i need to check the volts to start with
 

·
Registered
Joined
·
1,508 Posts
Discussion Starter #12
checked the voltage while starting it and its right around 11
 
1 - 12 of 12 Posts
Top